Requirements

The requirements for the installation of ABCD 

Windows 

The requirements for Windows installations are:

  • Apache 2.2.x (comes with the installation package)
  • PHP 5.2.x (comes with the installation package)
  • YAZ (comes with the installation package)
  • Mysql 5.1 or later (only for the advanced loan module, EmpWeb)

Linux

The requirements for UNIX-installations are:

  • Apache 2.2.x or later
  • PHP 5.2.x or later
  • PHP-YAZ module
  • Mysql 5.1 or later (Only for advanced loan module, EmpWeb)
  • Java JDK 1.5  or later (Only for the advanced loan module,  EmpWeb)